Главная Регистрация Форум Поиск по форуму Продать разработку Программное обеспечение Опубликовать статью Статьи по программированию Общение Сообщества Фриланс Добавить проект Web-бухгалтерия Железо Книги

forum1C8.ru

Социальная сеть программистов
 


 Авторизация
Логин:

Пароль:



 Забыли пароль ?

 Регистрация
На сайте:
Содержание

Как реализовать код процедуры в зависимости от режима выполнения (на клиенте, на сервере, во внешнем соединении) ?


#Если ВнешнееСоединениеТогда 
// Фрагмент кода, который должен выполняться в сессии внешнего соединения.
#КонецЕсли #Если Клиент Тогда
// Фрагмент кода, который должен выполняться на клиентском месте.
#КонецЕсли#Если Сервер Тогда
// Фрагмент кода, который должен выполняться на сервере.
#КонецЕсли
Copyright © 2012-2018 forum1C8.ru
http://www.forum1c8.ru
Сделать стартовой
Добавить в Избранное

Нравится

Программирование finansoft.ru