Главная Регистрация Форум Поиск по форуму Продать разработку Программное обеспечение Опубликовать статью Статьи по программированию Общение Сообщества Фриланс Добавить проект Web-бухгалтерия Железо Книги

forum1C8.ru

Социальная сеть программистов
 


 Авторизация
Логин:

Пароль:



 Забыли пароль ?

 Регистрация
На сайте:
Содержание

Заполнение HTML-анкет


Процедура URLПриИзменении(Элемент) 
ЭлементыФормы.ПолеHTML.Перейти(URL);
КонецПроцедуры <P>&nbsp;</P>
Процедура ПолеHTMLДокументСформирован(Элемент)
// Событие возникает и при открытии формы, когда в реквизите
// URL содержится пустая строка.
Если URL <> "" Тогда
Док = ЭлементыФормы.ПолеHTML.Документ;
// При попытке обратиться к несуществующему свойству
// произойдет ошибка
Док.forms["frm"].fam.Value = "Иванов";
Док.forms["frm"].nam.Value = "Иван";
Док.forms["frm"].otch.Value = "Иванович";
КонецЕсли;
КонецПроцедуры
Copyright © 2012-2018 forum1C8.ru
http://www.forum1c8.ru
Сделать стартовой
Добавить в Избранное

Нравится

Программирование finansoft.ru